FLD length envy

When I look at the charts of other ST users they have enviably long FLDs that run the length of the price, however when I place an FLD on my chart it comes up rather short.

Is this a setting I’ve overlooked?

You just need to extend the number of cycles the FLD is applied across. I believe this is in the general settings of ST and I think it was also included in the MT4 config…might be wrong though.


:slight_smile: yes the setting is on the Chart tab about half way down … Plot FLD x cycles. I like to set it at 7, but you can find the length that works for you.2018-03-30_17-21-52

I seem to be missing a few settings?


The settings are generated dynamically, so it could be that some of them are hidden.
Check on the General tab that you have advanced features checked, and if you’re on a trial you should contact Sam and ask him to upgrade you to a full license. We limit settings on trials because they were found to be overwhelming and unnecessary by people who did trials a while back when we surveyed their feelings about the ST trial. I think perhaps the number of cycles back for the FLD was considered to be overwhelming …

1 Like